Bug 1821879 (CVE-2013-7488) - CVE-2013-7488 perl-Convert-ASN1: allows remote attackers to cause an infinite loop via unexpected input
Summary: CVE-2013-7488 perl-Convert-ASN1: allows remote attackers to cause an infinite...
Keywords:
Status: NEW
Alias: CVE-2013-7488
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1821881 1821882 1822320 1822321
Blocks: 1821880
TreeView+ depends on / blocked
 
Reported: 2020-04-07 18:43 UTC by Guilherme de Almeida Suckevicz
Modified: 2020-04-08 18:05 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Guilherme de Almeida Suckevicz 2020-04-07 18:43:56 UTC
perl-Convert-ASN1 (aka the Convert::ASN1 module for Perl) through 0.27 allows remote attackers to cause an infinite loop via unexpected input.

Reference:
https://github.com/gbarr/perl-Convert-ASN1/issues/14

Comment 1 Guilherme de Almeida Suckevicz 2020-04-07 18:45:28 UTC
Created perl-Convert-ASN1 tracking bugs for this issue:

Affects: epel-8 [bug 1821882]
Affects: fedora-all [bug 1821881]


Note You need to log in before you can comment on or make changes to this bug.