Bug 1099419 (CVE-2014-0241) - CVE-2014-0241 rubygem-hammer_cli_foreman: /etc/hammer/cli.modules.d/foreman.yml is world-readable
Summary: CVE-2014-0241 rubygem-hammer_cli_foreman: /etc/hammer/cli.modules.d/foreman.y...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: CVE-2014-0241
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1097672
Blocks: 1099424
TreeView+ depends on / blocked
 
Reported: 2014-05-20 09:24 UTC by Kurt Seifried
Modified: 2019-09-29 13:17 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-18 17:50:22 UTC


Attachments (Terms of Use)

Description Kurt Seifried 2014-05-20 09:24:39 UTC
Corey Welton of Red Hat reports:

Description of problem:
File '/etc/hammer/cli.modules.d/foreman.yml', which contains passwords, is world-readable.


Note You need to log in before you can comment on or make changes to this bug.