Bug 1075252 (CVE-2014-0504) - CVE-2014-0504 flash-plugin: exposure of clipboard contents (APSB14-08)
Summary: CVE-2014-0504 flash-plugin: exposure of clipboard contents (APSB14-08)
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2014-0504
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1075258 1075259 1075260 1075261
Blocks: 1075255
TreeView+ depends on / blocked
 
Reported: 2014-03-11 21:32 UTC by Vincent Danen
Modified: 2021-02-17 06:46 UTC (History)
6 users (show)

Fixed In Version: flash-plugin 11.2.202.346
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-19 20:12:02 UTC
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2014:0289 0 normal SHIPPED_LIVE Moderate: flash-plugin security update 2014-03-12 22:18:06 UTC

Description Vincent Danen 2014-03-11 21:32:07 UTC
Adobe has released Flash Player 11.2.202.346 for Linux to correct the following flaw:

* These updates resolve a vulnerability that could be used to read the contents of the clipboard (CVE-2014-0504).


External References:

http://helpx.adobe.com/security/products/flash-player/apsb14-08.html

Comment 2 errata-xmlrpc 2014-03-12 18:19:02 UTC
This issue has been addressed in following products:

  Supplementary for Red Hat Enterprise Linux 5
  Supplementary for Red Hat Enterprise Linux 6

Via RHSA-2014:0289 https://rhn.redhat.com/errata/RHSA-2014-0289.html


Note You need to log in before you can comment on or make changes to this bug.