Bug 1153497 (CVE-2014-6564) - CVE-2014-6564 mysql: unspecified vulnerability related to SERVER:INNODB FULLTEXT SEARCH DML (CPU October 2014)
Summary: CVE-2014-6564 mysql: unspecified vulnerability related to SERVER:INNODB FULLT...
Keywords:
Status: NEW
Alias: CVE-2014-6564
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1153469
Blocks: 1153468
TreeView+ depends on / blocked
 
Reported: 2014-10-16 05:51 UTC by Murray McAllister
Modified: 2019-09-29 13:23 UTC (History)
22 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Murray McAllister 2014-10-16 05:51:54 UTC
The following issue has been fixed in MySQL:

"Unspecified vulnerability in Oracle MySQL Server 5.6.19 and earlier
allows remote authenticated users to affect availability via vectors
related to SERVER:INNODB FULLTEXT SEARCH DML."

References:
http://www.oracle.com/technetwork/topics/security/cpuoct2014-1972960.html

Comment 1 Murray McAllister 2014-10-16 06:01:18 UTC
Created community-mysql tracking bugs for this issue:

Affects: fedora-all [bug 1153469]

Comment 5 Huzaifa S. Sidhpurwala 2014-11-05 07:34:22 UTC
Created mariadb tracking bugs for this issue:

Affects: fedora-all [bug 1160551]

Comment 12 Fedora Update System 2014-12-12 04:26:06 UTC
mariadb-5.5.40-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 13 Angelo Alvarez 2014-12-30 22:27:03 UTC
Any updates on this one for RHEL-6 mysql55-mysql rpms?


Note You need to log in before you can comment on or make changes to this bug.