Bug 1184276 (CVE-2015-0421) - CVE-2015-0421 Oracle JDK: unspecified vulnerability fixed in 8u31 (Install)
Summary: CVE-2015-0421 Oracle JDK: unspecified vulnerability fixed in 8u31 (Install)
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2015-0421
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 1179762
TreeView+ depends on / blocked
 
Reported: 2015-01-20 22:43 UTC by Tomas Hoger
Modified: 2019-09-29 13:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-26 07:42:55 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2015:0080 normal SHIPPED_LIVE Critical: java-1.8.0-oracle security update 2017-12-15 15:34:38 UTC

Description Tomas Hoger 2015-01-20 22:43:19 UTC
Oracle Java SE 8u31 fixes an unspecified vulnerability in the Install component (CVE-2015-0421).  Upstream has CVSSv2 scored this issue as: 6.9/AV:L/AC:M/Au:N/C:C/I:C/A:C

External Reference:

http://www.oracle.com/technetwork/topics/security/cpujan2015-1972971.html#AppendixJAVA

Comment 1 errata-xmlrpc 2015-01-22 21:25:18 UTC
This issue has been addressed in the following products:

  Oracle Java for Red Hat Enterprise Linux 6

Via RHSA-2015:0080 https://rhn.redhat.com/errata/RHSA-2015-0080.html


Note You need to log in before you can comment on or make changes to this bug.