Bug 1212770 (CVE-2015-0507) - CVE-2015-0507 mysql: unspecified vulnerability related to Server:Memcached (CPU April 2015)
Summary: CVE-2015-0507 mysql: unspecified vulnerability related to Server:Memcached (C...
Keywords:
Status: CLOSED NOTABUG
Alias: CVE-2015-0507
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1214590
Blocks: 1212785
TreeView+ depends on / blocked
 
Reported: 2015-04-17 09:54 UTC by Martin Prpič
Modified: 2019-09-29 13:31 UTC (History)
22 users (show)

Fixed In Version: mysql 5.6.24
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-23 06:19:27 UTC


Attachments (Terms of Use)

Description Martin Prpič 2015-04-17 09:54:37 UTC
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server : Memcached). Supported versions that are affected are 5.6.23 and earlier. Difficult to exploit vulnerability allows successful authenticated network attacks via multiple protocols. Successful attack of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server.

External References:

http://www.oracle.com/technetwork/topics/security/cpuapr2015-2365600.html#AppendixMSQL

Comment 1 Huzaifa S. Sidhpurwala 2015-04-23 06:19:27 UTC
Statement:

This issue did not affect the versions of mysql or mysql55 as shipped with Red Hat Enterprise Linux 5, 6 or 7 as it only affects MySQL 5.6.x which are not shipped with these versions of Red Hat Enterprise Linux.

Comment 3 Huzaifa S. Sidhpurwala 2015-04-23 09:13:26 UTC
This issue was addressed in mysql-5.6 in Fedora 21 via the following security advisory:

https://admin.fedoraproject.org/updates/community-mysql-5.6.24-1.fc21


Note You need to log in before you can comment on or make changes to this bug.