Bug 1230189 (CVE-2015-3098, CVE-2015-3099, CVE-2015-3102) - CVE-2015-3098 CVE-2015-3099 CVE-2015-3102 flash-plugin: same-origin-policy bypass fixed in APSB15-11
Summary: CVE-2015-3098 CVE-2015-3099 CVE-2015-3102 flash-plugin: same-origin-policy b...
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2015-3098, CVE-2015-3099, CVE-2015-3102
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1229882 1229883 1229884
Blocks: 1229894
TreeView+ depends on / blocked
 
Reported: 2015-06-10 12:19 UTC by Vasyl Kaigorodov
Modified: 2021-02-17 05:13 UTC (History)
5 users (show)

Fixed In Version: flash-plugin 11.2.202.466
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-10 15:22:50 UTC
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2015:1086 0 normal SHIPPED_LIVE Critical: flash-plugin security update 2015-06-10 18:34:51 UTC

Description Vasyl Kaigorodov 2015-06-10 12:19:19 UTC
Adobe Security Bulletin APSB15-11 for Adobe Flash Player describes multiple flaws that can possibly lead to information disclosure.

Quoting from the APSB15-11:

These updates resolve vulnerabilities that could be exploited to bypass the same-origin-policy and lead to information disclosure (CVE-2015-3098, CVE-2015-3099, CVE-2015-3102).

External References:

https://helpx.adobe.com/security/products/flash-player/apsb15-11.html

Comment 2 errata-xmlrpc 2015-06-10 14:35:45 UTC
This issue has been addressed in the following products:

  Supplementary for Red Hat Enterprise Linux 5
  Supplementary for Red Hat Enterprise Linux 6

Via RHSA-2015:1086 https://rhn.redhat.com/errata/RHSA-2015-1086.html


Note You need to log in before you can comment on or make changes to this bug.