Bug 1323749 (CVE-2015-8838) - CVE-2015-8838 php: mysqlnd interface vulnerable to BACKRONYM
Summary: CVE-2015-8838 php: mysqlnd interface vulnerable to BACKRONYM
Keywords:
Status: CLOSED WONTFIX
Alias: CVE-2015-8838
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 1245244
TreeView+ depends on / blocked
 
Reported: 2016-04-04 15:19 UTC by Andrej Nemec
Modified: 2021-02-17 04:06 UTC (History)
5 users (show)

Fixed In Version: php 5.5.27 php 5.4.43
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-04-04 15:21:13 UTC


Attachments (Terms of Use)

Description Andrej Nemec 2016-04-04 15:19:29 UTC
A vulnerability was found in the mysqlnd. It allows downgrade to non-SSL connection even if SSL was requested.

Upstream bug:

https://bugs.php.net/bug.php?id=69669

External references:

(none)


Note You need to log in before you can comment on or make changes to this bug.