Bug 1363981 (CVE-2016-5142) - CVE-2016-5142 chromium-browser: Use-after-free in Blink
Summary: CVE-2016-5142 chromium-browser: Use-after-free in Blink
Status: CLOSED ERRATA
Alias: CVE-2016-5142
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: impact=important,public=20160803,repo...
Keywords: Security
Depends On: 1363992 1363993
Blocks: 1363988
TreeView+ depends on / blocked
 
Reported: 2016-08-04 08:26 UTC by Adam Mariš
Modified: 2019-06-08 21:23 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2016-08-09 05:15:21 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2016:1580 normal SHIPPED_LIVE Important: chromium-browser security update 2016-08-09 09:01:35 UTC

Description Adam Mariš 2016-08-04 08:26:24 UTC
The following flaw was identified in the Chromium browser: Use-after-free in Blink.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=626948

External References:

https://googlechromereleases.blogspot.com/2016/08/stable-channel-update-for-desktop.html

Comment 2 errata-xmlrpc 2016-08-09 05:02:35 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2016:1580 https://rhn.redhat.com/errata/RHSA-2016-1580.html


Note You need to log in before you can comment on or make changes to this bug.