Bug 1349500 (CVE-2016-5701, CVE-2016-5702, CVE-2016-5703, CVE-2016-5704, CVE-2016-5705, CVE-2016-5706, CVE-2016-5730, CVE-2016-5731, CVE-2016-5732, CVE-2016-5733, CVE-2016-5734, CVE-2016-5739) - CVE-2016-5701 CVE-2016-5702 CVE-2016-5703 CVE-2016-5704 CVE-2016-5705 CVE-2016-5706 CVE-2016-5730 CVE-2016-5731 CVE-2016-5732 CVE-2016-5733 CVE-2016-5734 CVE-2016-5739 phpMyAdmin: 4.6.3, 4.4.15.7 and 4.0.10.16 security releases
Summary: CVE-2016-5701 CVE-2016-5702 CVE-2016-5703 CVE-2016-5704 CVE-2016-5705 CVE-201...
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2016-5701, CVE-2016-5702, CVE-2016-5703, CVE-2016-5704, CVE-2016-5705, CVE-2016-5706, CVE-2016-5730, CVE-2016-5731, CVE-2016-5732, CVE-2016-5733, CVE-2016-5734, CVE-2016-5739
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1349502 1349503 1349504 1349505
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-23 14:40 UTC by Andrej Nemec
Modified: 2019-09-29 13:52 UTC (History)
11 users (show)

Fixed In Version: phpMyAdmin 4.6.3, phpMyAdmin 4.4.15.7, phpMyAdmin 4.0.10.16
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-28 14:18:59 UTC


Attachments (Terms of Use)

Description Andrej Nemec 2016-06-23 14:40:50 UTC
The phpMyAdmin project announces the release of phpMyAdmin versions 4.0.10.16, 4.4.15.7, and 4.6.3. All versions feature many security fixes that are announced as PMASA-2016-17 through PMASA-2016-28 which are posted at https://www.phpmyadmin.net/security/.

External references:

https://www.phpmyadmin.net/news/2016/6/23/phpmyadmin-401016-44157-and-463-are-released/

Comment 2 Andrej Nemec 2016-06-23 14:45:39 UTC
Created phpMyAdmin tracking bugs for this issue:

Affects: fedora-all [bug 1349502]
Affects: epel-all [bug 1349503]
Affects: epel-5 [bug 1349505]

Comment 3 Fedora Update System 2016-06-27 18:25:57 UTC
phpMyAdmin-4.6.3-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Comment 4 Fedora Update System 2016-07-03 10:52:40 UTC
phpMyAdmin-4.6.3-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Comment 5 Fedora Update System 2016-07-03 10:56:29 UTC
phpMyAdmin-4.6.3-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2016-07-09 20:18:17 UTC
phpMyAdmin4-4.0.10.16-1.el5 has been pushed to the Fedora EPEL 5 stable repository. If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2016-07-09 23:17:30 UTC
phpMyAdmin-4.0.10.16-1.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2016-07-10 02:20:22 UTC
phpMyAdmin-4.4.15.7-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.