Bug 1364909 (CVE-2016-4029, CVE-2016-6634, CVE-2016-6635) - CVE-2016-4029 CVE-2016-6634 CVE-2016-6635 wordpress: 4.5 release security fixes
Summary: CVE-2016-4029 CVE-2016-6634 CVE-2016-6635 wordpress: 4.5 release security fixes
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: CVE-2016-4029, CVE-2016-6634, CVE-2016-6635
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-08 07:42 UTC by Andrej Nemec
Modified: 2019-09-29 13:54 UTC (History)
4 users (show)

Fixed In Version: wordpress 4.5
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-08 07:43:09 UTC


Attachments (Terms of Use)

Description Andrej Nemec 2016-08-08 07:42:43 UTC
Wordpress 4.5 release contains multiple security fixes.

External References:

https://codex.wordpress.org/Version_4.5#Security

Comment 1 Salvatore Bonaccorso 2016-08-17 16:12:41 UTC
Hi

This bug mentions CVE-2016-6633 as beeing assigned for wordpress fix in 4.5. Is this correct? The CVE seems to be assigned to the following phpmyadmin issue:

https://www.phpmyadmin.net/security/PMASA-2016-56/

Comment 2 Andrej Nemec 2016-08-18 09:11:33 UTC
(In reply to Salvatore Bonaccorso from comment #1)
> Hi
> 
> This bug mentions CVE-2016-6633 as beeing assigned for wordpress fix in 4.5.
> Is this correct? The CVE seems to be assigned to the following phpmyadmin
> issue:
> 
> https://www.phpmyadmin.net/security/PMASA-2016-56/

Hi Salvatore,

You are correct, the third CVE fixed in the 4.5 release is indeed CVE-2016-4029 not CVE-2016-6633. I fixed it now. Thanks!


Note You need to log in before you can comment on or make changes to this bug.