Bug 1387293 (CVE-2016-8611) - CVE-2016-8611 openstack-glance: Glance Image service v1 and v2 api image-create vulnerability
Summary: CVE-2016-8611 openstack-glance: Glance Image service v1 and v2 api image-crea...
Status: CLOSED WONTFIX
Alias: CVE-2016-8611
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: impact=low,public=20161027,reported=2...
Keywords: Security
Depends On: 1390108
Blocks: 1387294
TreeView+ depends on / blocked
 
Reported: 2016-10-20 14:44 UTC by Andrej Nemec
Modified: 2019-06-08 21:32 UTC (History)
19 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2018-02-14 03:32:09 UTC


Attachments (Terms of Use)

Description Andrej Nemec 2016-10-20 14:44:53 UTC
A vulnerability was found in Openstack Glance. No limits are enforced within the Glance image service for both v1 and v2 `/images` API POST method for authenticated users, resulting in possible denial of service attacks through database table saturation.

Comment 1 Andrej Nemec 2016-10-20 14:45:07 UTC
Acknowledgments:

Name: Luke Hinds (Red Hat)

Comment 2 Andrej Nemec 2016-10-31 08:35:08 UTC
Created openstack-glance tracking bugs for this issue:

Affects: fedora-all [bug 1390108]

Comment 3 Andrej Nemec 2016-10-31 08:35:24 UTC
Public via:

http://seclists.org/oss-sec/2016/q4/266


Note You need to log in before you can comment on or make changes to this bug.