Bug 1503674 (CVE-2017-10311) - CVE-2017-10311 mysql: Server: FTS unspecified vulnerability (CPU Oct 2017)
Summary: CVE-2017-10311 mysql: Server: FTS unspecified vulnerability (CPU Oct 2017)
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2017-10311
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: impact=moderate,public=20171018,repor...
Depends On: 1505111 1505114
Blocks: 1503691
TreeView+ depends on / blocked
 
Reported: 2017-10-18 14:29 UTC by Adam Mariš
Modified: 2019-06-08 22:26 UTC (History)
25 users (show)

Fixed In Version: mysql 5.7.20
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-12 21:20:41 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2017:3442 normal SHIPPED_LIVE Important: rh-mysql57-mysql security update 2017-12-12 18:32:34 UTC

Description Adam Mariš 2017-10-18 14:29:04 UTC
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: FTS). Supported versions that are affected are 5.7.19 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. 

External References:

http://www.oracle.com/technetwork/security-advisory/cpuoct2017-3236626.html#AppendixMSQL

Comment 2 errata-xmlrpc 2017-12-12 13:36:29 UTC
This issue has been addressed in the following products:

  Red Hat Software Collections for Red Hat Enterprise Linux 6
  Red Hat Software Collections for Red Hat Enterprise Linux 6.7 EUS
  Red Hat Software Collections for Red Hat Enterprise Linux 7
  Red Hat Software Collections for Red Hat Enterprise Linux 7.3 EUS
  Red Hat Software Collections for Red Hat Enterprise Linux 7.4 EUS

Via RHSA-2017:3442 https://access.redhat.com/errata/RHSA-2017:3442


Note You need to log in before you can comment on or make changes to this bug.