Bug 1523141 - (CVE-2017-15427) CVE-2017-15427 chromium-browser: insufficient blocking of javascript in omnibox
CVE-2017-15427 chromium-browser: insufficient blocking of javascript in omnibox
Status: CLOSED ERRATA
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Red Hat Product Security
impact=low,public=20171206,reported=2...
: Security
Depends On: 1523143 1523144 1523145 1523146
Blocks: 1523164
  Show dependency treegraph
 
Reported: 2017-12-07 04:55 EST by Andrej Nemec
Modified: 2017-12-07 15:04 EST (History)
3 users (show)

See Also:
Fixed In Version: chromium-browser 63.0.3239.84
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-07 15:04:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2017:3401 normal SHIPPED_LIVE Critical: chromium-browser security update 2017-12-07 19:30:35 EST

  None (edit)
Description Andrej Nemec 2017-12-07 04:55:19 EST
An insufficient blocking of javascript flaw was found in the Omnibox component of the Chromium browser.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=768910

External References:

https://chromereleases.googleblog.com/2017/12/stable-channel-update-for-desktop.html
Comment 1 Andrej Nemec 2017-12-07 05:04:53 EST
Created chromium tracking bugs for this issue:

Affects: epel-7 [bug 1523143]
Affects: fedora-all [bug 1523145]
Comment 3 errata-xmlrpc 2017-12-07 14:33:01 EST
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2017:3401 https://access.redhat.com/errata/RHSA-2017:3401

Note You need to log in before you can comment on or make changes to this bug.