Bug 1449340 (CVE-2017-3068, CVE-2017-3069, CVE-2017-3070, CVE-2017-3071, CVE-2017-3072, CVE-2017-3073, CVE-2017-3074) - CVE-2017-3068 CVE-2017-3069 CVE-2017-3070 CVE-2017-3071 CVE-2017-3072 CVE-2017-3073 CVE-2017-3074 flash-plugin: multiple code execution issues fixed in APSB17-15
Summary: CVE-2017-3068 CVE-2017-3069 CVE-2017-3070 CVE-2017-3071 CVE-2017-3072 CVE-201...
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2017-3068, CVE-2017-3069, CVE-2017-3070, CVE-2017-3071, CVE-2017-3072, CVE-2017-3073, CVE-2017-3074
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1449342 1449343
Blocks: 1449341
TreeView+ depends on / blocked
 
Reported: 2017-05-09 17:12 UTC by Tomas Hoger
Modified: 2019-09-29 14:12 UTC (History)
1 user (show)

Fixed In Version: flash-plugin 25.0.0.171
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-09 20:55:44 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2017:1219 normal SHIPPED_LIVE Critical: flash-plugin security update 2017-05-10 00:45:47 UTC

Description Tomas Hoger 2017-05-09 17:12:41 UTC
Adobe Security Bulletin APSB17-15 for Adobe Flash Player describes multiple flaws that can possibly lead to code execution when Flash Player is used to play a specially crafted SWF file.

Quoting from the APSB17-15:

These updates resolve a use-after-free vulnerability that could lead to code execution (CVE-2017-3071).

These updates resolve memory corruption vulnerabilities that could lead to code execution (CVE-2017-3068, CVE-2017-3069, CVE-2017-3070, CVE-2017-3072, CVE-2017-3073, CVE-2017-3074).

External References:

https://helpx.adobe.com/security/products/flash-player/apsb17-15.html

Comment 2 errata-xmlrpc 2017-05-09 20:46:09 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2017:1219 https://access.redhat.com/errata/RHSA-2017:1219


Note You need to log in before you can comment on or make changes to this bug.