Bug 1469763 (CVE-2017-3080, CVE-2017-3100) - CVE-2017-3080 CVE-2017-3100 flash-plugin: information disclosure issues fixed in APSB17-21
Summary: CVE-2017-3080 CVE-2017-3100 flash-plugin: information disclosure issues fixed...
Status: CLOSED ERRATA
Alias: CVE-2017-3080, CVE-2017-3100
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: impact=important,public=20170711,repo...
Keywords: Security
Depends On: 1469777 1469778
Blocks: 1469770
TreeView+ depends on / blocked
 
Reported: 2017-07-11 19:36 UTC by Tomas Hoger
Modified: 2019-06-08 22:06 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-07-12 08:51:20 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2017:1731 normal SHIPPED_LIVE Critical: flash-plugin security update 2017-07-12 12:47:06 UTC

Description Tomas Hoger 2017-07-11 19:36:50 UTC
Adobe Security Bulletin APSB17-21 for Adobe Flash Player describes multiple flaws that can possibly lead to information disclosure when Flash Player is used to play a specially crafted SWF file.

Quoting from the APSB17-21:

* Security Bypass which can lead to Information Disclosure - CVE-2017-3080
* Memory Corruption which can lead to Memory address disclosure - CVE-2017-3100

External References:

https://helpx.adobe.com/security/products/flash-player/apsb17-21.html

Comment 2 errata-xmlrpc 2017-07-12 08:47:35 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2017:1731 https://access.redhat.com/errata/RHSA-2017:1731


Note You need to log in before you can comment on or make changes to this bug.