Bug 1488772 (CVE-2017-5111) - CVE-2017-5111 chromium-browser: use after free in pdfium
Summary: CVE-2017-5111 chromium-browser: use after free in pdfium
Status: CLOSED ERRATA
Alias: CVE-2017-5111
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: impact=important,public=20170905,repo...
Keywords: Security
Depends On: 1488785 1488788 1488789
Blocks: 1488783
TreeView+ depends on / blocked
 
Reported: 2017-09-06 08:03 UTC by Adam Mariš
Modified: 2019-06-08 22:18 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-09-13 04:25:43 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2017:2676 normal SHIPPED_LIVE Important: chromium-browser security update 2017-09-12 07:41:27 UTC

Description Adam Mariš 2017-09-06 08:03:07 UTC
An use after free flaw was found in the PDFium component of the Chromium browser.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=737023

External References:

https://chromereleases.googleblog.com/2017/09/stable-channel-update-for-desktop.html

Comment 1 Adam Mariš 2017-09-06 08:08:27 UTC
Created chromium tracking bugs for this issue:

Affects: fedora-all [bug 1488785]

Comment 3 errata-xmlrpc 2017-09-12 03:42:06 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2017:2676 https://access.redhat.com/errata/RHSA-2017:2676


Note You need to log in before you can comment on or make changes to this bug.