Bug 1448400 (CVE-2017-8114) - CVE-2017-8114 roundecubemail: arbitrary password resets by authenticated users
Summary: CVE-2017-8114 roundecubemail: arbitrary password resets by authenticated users
Status: NEW
Alias: CVE-2017-8114
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: impact=moderate,public=20170428,repor...
Keywords: Security
Depends On: 1448401
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-05-05 11:18 UTC by Andrej Nemec
Modified: 2017-05-09 21:10 UTC (History)
6 users (show)

(edit)
Clone Of:
(edit)
Last Closed:


Attachments (Terms of Use)

Description Andrej Nemec 2017-05-05 11:18:01 UTC
Roundcube Webmail allows arbitrary password resets by authenticated
users. This affects versions before 1.0.11, 1.1.x before 1.1.9, and
1.2.x before 1.2.5. The problem is caused by an improperly restricted
exec call in the virtualmin and sasl drivers of the password plugin.

External References:

https://roundcube.net/news/2017/04/28/security-updates-1.2.5-1.1.9-and-1.0.11

Comment 1 Andrej Nemec 2017-05-05 11:18:35 UTC
Created roundcubemail tracking bugs for this issue:

Affects: epel-6 [bug 1448401]


Note You need to log in before you can comment on or make changes to this bug.