Bug 1590702 (CVE-2018-12040) - CVE-2018-12040 php-symfony: Reflected cross-site scripting vulnerability
Summary: CVE-2018-12040 php-symfony: Reflected cross-site scripting vulnerability
Keywords:
Status: CLOSED NOTABUG
Alias: CVE-2018-12040
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: impact=moderate,public=20180608,repor...
Depends On: 1590703 1590704 1590705 1590706
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-06-13 08:51 UTC by Adam Mariš
Modified: 2019-06-08 22:57 UTC (History)
3 users (show)

Fixed In Version: php-symfony 4.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-13 08:53:50 UTC


Attachments (Terms of Use)

Description Adam Mariš 2018-06-13 08:51:35 UTC
Reflected cross-site scripting vulnerability was found in SensioLabs Symfony version 3.3.6.

References:

http://seclists.org/bugtraq/2018/Jun/25

Comment 1 Adam Mariš 2018-06-13 08:51:59 UTC
Created php-symfony tracking bugs for this issue:

Affects: epel-all [bug 1590706]
Affects: fedora-all [bug 1590704]


Created php-symfony3 tracking bugs for this issue:

Affects: fedora-all [bug 1590703]


Created php-symfony4 tracking bugs for this issue:

Affects: fedora-all [bug 1590705]


Note You need to log in before you can comment on or make changes to this bug.