Bug 1658991 (CVE-2018-12613, CVE-2018-19968, CVE-2018-19969, CVE-2018-19970) - CVE-2018-19968 CVE-2018-19969 CVE-2018-19970 CVE-2018-12613 phpMyAdmin: Multiple security issues fixed in 4.8.4
Summary: CVE-2018-19968 CVE-2018-19969 CVE-2018-19970 CVE-2018-12613 phpMyAdmin: Multi...
Status: NEW
Alias: CVE-2018-12613, CVE-2018-19968, CVE-2018-19969, CVE-2018-19970
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: impact=moderate,public=20181207,repor...
Keywords: Security
Depends On: 1658992
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-13 10:49 UTC by Andrej Nemec
Modified: 2019-06-08 23:46 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed:


Attachments (Terms of Use)

Description Andrej Nemec 2018-12-13 10:49:08 UTC
https://www.phpmyadmin.net/news/2018/12/11/security-fix-phpmyadmin-484-released/

The security fixes involve:

    Local file inclusion (https://www.phpmyadmin.net/security/PMASA-2018-6/),
    XSRF/CSRF vulnerabilities allowing a specially-crafted URL to perform harmful operations (https://www.phpmyadmin.net/security/PMASA-2018-7/), and
    an XSS vulnerability in the navigation tree (https://www.phpmyadmin.net/security/PMASA-2018-8/)

  - PMASA-2018-6 (CVE-2018-19968, CWE-661)
    https://www.phpmyadmin.net/security/PMASA-2018-6/
Local file inclusion through transformation feature
  - PMASA-2018-7 (CVE-2018-19969, CWE-661)
    https://www.phpmyadmin.net/security/PMASA-2018-7/
XSRF/CSRF vulnerability in phpMyAdmin
  - PMASA-2018-8 (CVE-2018-19970, CWE-661)
    https://www.phpmyadmin.net/security/PMASA-2018-8/
XSS vulnerability in navigation tree

Comment 1 Andrej Nemec 2018-12-13 10:49:15 UTC
Created phpMyAdmin tracking bugs for this issue:

Affects: epel-all [bug 1658992]

Comment 2 Dhananjay Arunesh 2019-04-17 10:20:29 UTC
Adding one CVE :
CVE-2018-12613
-PMASA-2018-4, CWE-661
 File inclusion and remote code execution attack
 https://www.phpmyadmin.net/security/PMASA-2018-4/


Note You need to log in before you can comment on or make changes to this bug.