Bug 1788390 (CVE-2019-14881) - CVE-2019-14881 moodle: Blind XSS reflected in some locations where user email is displayed
Summary: CVE-2019-14881 moodle: Blind XSS reflected in some locations where user email...
Keywords:
Status: NEW
Alias: CVE-2019-14881
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1788392 1788391
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-07 04:42 UTC by Dhananjay Arunesh
Modified: 2020-01-07 05:01 UTC (History)
3 users (show)

Fixed In Version: moodle 3.7.3
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Dhananjay Arunesh 2020-01-07 04:42:40 UTC
A vulnerability was found in moodle 3.7 to 3.7.2 where there is blind XSS reflected in some locations where user email is displayed.

Reference:
http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-66762

Comment 1 Dhananjay Arunesh 2020-01-07 04:43:01 UTC
Created moodle tracking bugs for this issue:

Affects: epel-all [bug 1788392]
Affects: fedora-30 [bug 1788391]


Note You need to log in before you can comment on or make changes to this bug.