Bug 1801673 (CVE-2019-16711) - CVE-2019-16711 ImageMagick: memory leak in Huffman2DEncodeImage in coders/ps2.c
Summary: CVE-2019-16711 ImageMagick: memory leak in Huffman2DEncodeImage in coders/ps2.c
Keywords:
Status: NEW
Alias: CVE-2019-16711
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1801676 1801678
Blocks: 1801685
TreeView+ depends on / blocked
 
Reported: 2020-02-11 13:16 UTC by Dhananjay Arunesh
Modified: 2020-02-11 13:27 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Dhananjay Arunesh 2020-02-11 13:16:38 UTC
A vulnerability was found in ImageMagick 7.0.8-40 has a memory leak in Huffman2DEncodeImage in coders/ps2.c.

Reference:
https://github.com/ImageMagick/ImageMagick/issues/1542

Comment 1 Dhananjay Arunesh 2020-02-11 13:19:20 UTC
Created ImageMagick tracking bugs for this issue:

Affects: epel-8 [bug 1801678]
Affects: fedora-all [bug 1801676]


Note You need to log in before you can comment on or make changes to this bug.