Bug 1984060 (CVE-2019-25050) - CVE-2019-25050 gdal: stack-based buffer overflow in nc4_get_att
Summary: CVE-2019-25050 gdal: stack-based buffer overflow in nc4_get_att
Keywords:
Status: CLOSED UPSTREAM
Alias: CVE-2019-25050
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1984063 1984061 1984062
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-07-20 14:40 UTC by Michael Kaplan
Modified: 2021-07-20 15:54 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-07-20 15:54:41 UTC


Attachments (Terms of Use)

Comment 1 Michael Kaplan 2021-07-20 14:41:03 UTC
Created gdal tracking bugs for this issue:

Affects: epel-all [bug 1984063]
Affects: fedora-all [bug 1984061]


Created mingw-gdal tracking bugs for this issue:

Affects: fedora-all [bug 1984062]

Comment 2 Product Security DevOps Team 2021-07-20 15:54:41 UTC
This CVE Bugzilla entry is for community support informational purposes only as it does not affect a package in a commercially supported Red Hat product. Refer to the dependent bugs for status of those individual community products.


Note You need to log in before you can comment on or make changes to this bug.