Bug 1737733 (CVE-2019-5862) - CVE-2019-5862 chromium-browser: AppCache not robust to compromised renderers
Summary: CVE-2019-5862 chromium-browser: AppCache not robust to compromised renderers
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2019-5862
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1735499 1735497 1735498
Blocks: 1735500
TreeView+ depends on / blocked
 
Reported: 2019-08-06 06:56 UTC by Tomas Hoger
Modified: 2019-09-29 15:18 UTC (History)
4 users (show)

Fixed In Version: chromium-browser 76.0.3809.87
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-12 14:47:34 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2019:2427 None None None 2019-08-12 07:47:31 UTC

Description Tomas Hoger 2019-08-06 06:56:02 UTC
The following flaw was identified in the Chromium browser: AppCache not robust to compromised renderers.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=946260

External References:

https://chromereleases.googleblog.com/2019/07/stable-channel-update-for-desktop_30.html

Comment 1 errata-xmlrpc 2019-08-12 07:47:30 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2019:2427 https://access.redhat.com/errata/RHSA-2019:2427

Comment 2 Product Security DevOps Team 2019-08-12 14:47:34 UTC
This bug is now closed. Further updates for individual products will be reflected on the CVE page(s):

https://access.redhat.com/security/cve/cve-2019-5862


Note You need to log in before you can comment on or make changes to this bug.