Bug 1872948 (CVE-2020-6562) - CVE-2020-6562 chromium-browser: Insufficient policy enforcement in Blink
Summary: CVE-2020-6562 chromium-browser: Insufficient policy enforcement in Blink
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2020-6562
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1872959 1872960 1872961
Blocks: 1872965
TreeView+ depends on / blocked
 
Reported: 2020-08-27 03:30 UTC by msiddiqu
Modified: 2021-02-16 19:25 UTC (History)
4 users (show)

Fixed In Version: chromium-browser 85.0.4183.83
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-09-10 19:17:55 UTC


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2020:3723 0 None None None 2020-09-10 13:44:37 UTC

Description msiddiqu 2020-08-27 03:30:23 UTC
An insufficient policy enforcement flaw was found in the Blink component of the Chromium browser.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=1086845

External References:

https://chromereleases.googleblog.com/2020/08/stable-channel-update-for-desktop_25.html

Comment 1 msiddiqu 2020-08-27 03:36:32 UTC
Created chromium tracking bugs for this issue:

Affects: epel-all [bug 1872961]
Affects: fedora-all [bug 1872960]

Comment 4 errata-xmlrpc 2020-09-10 13:44:36 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2020:3723 https://access.redhat.com/errata/RHSA-2020:3723

Comment 5 Product Security DevOps Team 2020-09-10 19:17:55 UTC
This bug is now closed. Further updates for individual products will be reflected on the CVE page(s):

https://access.redhat.com/security/cve/cve-2020-6562


Note You need to log in before you can comment on or make changes to this bug.