Bug 2024284 (CVE-2021-38017) - CVE-2021-38017 chromium-browser: Insufficient policy enforcement in iframe sandbox
Summary: CVE-2021-38017 chromium-browser: Insufficient policy enforcement in iframe sa...
Keywords:
Status: CLOSED UPSTREAM
Alias: CVE-2021-38017
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 2024291 2024292
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-11-17 18:10 UTC by Guilherme de Almeida Suckevicz
Modified: 2021-11-17 19:04 UTC (History)
3 users (show)

Fixed In Version: chromium-browser 96.0.4664.45
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-11-17 19:04:00 UTC


Attachments (Terms of Use)

Description Guilherme de Almeida Suckevicz 2021-11-17 18:10:24 UTC
An insufficient policy enforcement flaw was found in the iframe sandbox component of the Chromium browser.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=1256822

External References:

https://chromereleases.googleblog.com/2021/11/stable-channel-update-for-desktop.html

Comment 1 Guilherme de Almeida Suckevicz 2021-11-17 18:15:59 UTC
Created chromium tracking bugs for this issue:

Affects: epel-all [bug 2024292]
Affects: fedora-all [bug 2024291]

Comment 2 Product Security DevOps Team 2021-11-17 19:03:58 UTC
This CVE Bugzilla entry is for community support informational purposes only as it does not affect a package in a commercially supported Red Hat product. Refer to the dependent bugs for status of those individual community products.


Note You need to log in before you can comment on or make changes to this bug.