Bug 2114712 (CVE-2022-2622) - CVE-2022-2622 chromium-browser: Insufficient validation of untrusted input in Safe Browsing
Summary: CVE-2022-2622 chromium-browser: Insufficient validation of untrusted input in...
Keywords:
Status: CLOSED UPSTREAM
Alias: CVE-2022-2622
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 2114715 2114716
Blocks: 2114717
TreeView+ depends on / blocked
 
Reported: 2022-08-03 06:24 UTC by Sandipan Roy
Modified: 2022-08-31 11:55 UTC (History)
3 users (show)

Fixed In Version: chromium-browser 04.0.5112.79
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-08-31 11:55:40 UTC


Attachments (Terms of Use)

Description Sandipan Roy 2022-08-03 06:24:55 UTC
An insufficient validation of untrusted input flaw was found in the Safe Browsing component of the Chromium browser.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=1332392

External References:

https://chromereleases.googleblog.com/2022/08/stable-channel-update-for-desktop.html

Comment 1 Sandipan Roy 2022-08-03 06:26:32 UTC
Created chromium tracking bugs for this issue:

Affects: epel-all [bug 2114716]
Affects: fedora-all [bug 2114715]

Comment 2 Product Security DevOps Team 2022-08-31 11:55:38 UTC
This CVE Bugzilla entry is for community support informational purposes only as it does not affect a package in a commercially supported Red Hat product. Refer to the dependent bugs for status of those individual community products.


Note You need to log in before you can comment on or make changes to this bug.