Bug 2093014 (CVE-2022-29885) - CVE-2022-29885 tomcat: EncryptInterceptor documentation mistake
Summary: CVE-2022-29885 tomcat: EncryptInterceptor documentation mistake
Keywords:
Status: CLOSED WONTFIX
Alias: CVE-2022-29885
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-06-02 18:02 UTC by Nick Tait
Modified: 2022-06-02 21:12 UTC (History)
72 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-06-02 21:12:50 UTC


Attachments (Terms of Use)

Description Nick Tait 2022-06-02 18:02:53 UTC
A documentation error was discovered in the EncryptInterceptor component of Apache Tomcat.

Comment 1 Product Security DevOps Team 2022-06-02 21:12:45 UTC
This bug is now closed. Further updates for individual products will be reflected on the CVE page(s):

https://access.redhat.com/security/cve/cve-2022-29885


Note You need to log in before you can comment on or make changes to this bug.