Bug 2126923 (CVE-2022-3200) - CVE-2022-3200 chromium-browser: Heap buffer overflow in Internals
Summary: CVE-2022-3200 chromium-browser: Heap buffer overflow in Internals
Keywords:
Status: NEW
Alias: CVE-2022-3200
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 2126925 2126926
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-09-14 19:25 UTC by Guilherme de Almeida Suckevicz
Modified: 2022-09-28 14:11 UTC (History)
3 users (show)

Fixed In Version: chromium-browser 105.0.5195.125
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Guilherme de Almeida Suckevicz 2022-09-14 19:25:55 UTC
A heap buffer overflow flaw was found in the Internals component of the Chromium browser.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=1355103

External References:

https://chromereleases.googleblog.com/2022/09/stable-channel-update-for-desktop_14.html

Comment 1 Guilherme de Almeida Suckevicz 2022-09-14 19:26:44 UTC
Created chromium tracking bugs for this issue:

Affects: epel-all [bug 2126926]
Affects: fedora-all [bug 2126925]


Note You need to log in before you can comment on or make changes to this bug.