Bug 2141199 (CVE-2022-3887) - CVE-2022-3887 chromium-browser: Use after free in Web Workers
Summary: CVE-2022-3887 chromium-browser: Use after free in Web Workers
Keywords:
Status: CLOSED UPSTREAM
Alias: CVE-2022-3887
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 2141204 2141205
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-11-09 06:17 UTC by TEJ RATHI
Modified: 2022-12-04 10:33 UTC (History)
0 users

Fixed In Version: chromium-browser 107.0.5304.110
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-12-04 10:33:11 UTC


Attachments (Terms of Use)

Description TEJ RATHI 2022-11-09 06:17:29 UTC
An use after free flaw was found in the Web Workers component of the Chromium browser.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=1372695

External References:

https://chromereleases.googleblog.com/2022/11/stable-channel-update-for-desktop.html

Comment 1 TEJ RATHI 2022-11-09 06:18:43 UTC
Created chromium tracking bugs for this issue:

Affects: epel-all [bug 2141205]
Affects: fedora-all [bug 2141204]

Comment 2 Product Security DevOps Team 2022-12-04 10:33:09 UTC
This CVE Bugzilla entry is for community support informational purposes only as it does not affect a package in a commercially supported Red Hat product. Refer to the dependent bugs for status of those individual community products.


Note You need to log in before you can comment on or make changes to this bug.