Bug 2277833 (CVE-2022-48636) - CVE-2022-48636 kernel: s390/dasd: fix Oops in dasd_alias_get_start_dev due to missing pavgroup
Summary: CVE-2022-48636 kernel: s390/dasd: fix Oops in dasd_alias_get_start_dev due to...
Keywords:
Status: NEW
Alias: CVE-2022-48636
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Product Security
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 2277879
TreeView+ depends on / blocked
 
Reported: 2024-04-29 16:18 UTC by Zack Miele
Modified: 2024-06-09 12:36 UTC (History)
49 users (show)

Fixed In Version: kernel 4.9.330, kernel 4.14.295, kernel 4.19.260, kernel 5.4.215, kernel 5.10.146, kernel 5.15.71, kernel 5.19.12, kernel 6.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Embargoed:


Attachments (Terms of Use)

Description Zack Miele 2024-04-29 16:18:32 UTC
In the Linux kernel, the following vulnerability has been resolved:

s390/dasd: fix Oops in dasd_alias_get_start_dev due to missing pavgroup

The Linux kernel CVE team has assigned CVE-2022-48636 to this issue.

Upstream advisory:
https://lore.kernel.org/linux-cve-announce/2024042855-CVE-2022-48636-52a7@gregkh/T

Comment 2 Alex 2024-06-09 12:36:34 UTC
The result of automatic check (that is developed by Alexander Larkin) for this CVE-2022-48636 is: 	SKIP	No affected files built, so skip this CVE	NO			-	-	unknown (where first YES/NO value means if related sources built).


Note You need to log in before you can comment on or make changes to this bug.