Bug 2273247 (CVE-2024-26733) - CVE-2024-26733 kernel: arp: Prevent overflow in arp_req_get().
Summary: CVE-2024-26733 kernel: arp: Prevent overflow in arp_req_get().
Keywords:
Status: NEW
Alias: CVE-2024-26733
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 2273248
Blocks: 2273246
TreeView+ depends on / blocked
 
Reported: 2024-04-04 01:12 UTC by Robb Gatica
Modified: 2024-06-17 13:23 UTC (History)
49 users (show)

Fixed In Version: kernel 5.10.211, kernel 5.15.150, kernel 6.1.80, kernel 6.6.19, kernel 6.7.7, kernel 6.8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Embargoed:


Attachments (Terms of Use)

Description Robb Gatica 2024-04-04 01:12:44 UTC
In the Linux kernel, the following vulnerability has been resolved:

arp: Prevent overflow in arp_req_get().

The Linux kernel CVE team has assigned CVE-2024-26733 to this issue.

Upstream advisory:
https://lore.kernel.org/linux-cve-announce/2024040358-CVE-2024-26733-617f@gregkh/T

Comment 1 Robb Gatica 2024-04-04 01:13:21 UTC
Created kernel tracking bugs for this issue:

Affects: fedora-all [bug 2273248]


Note You need to log in before you can comment on or make changes to this bug.