Bug 2280492 (CVE-2024-27082) - CVE-2024-27082 cacti: XSS vulnerability when managing trees
Summary: CVE-2024-27082 cacti: XSS vulnerability when managing trees
Keywords:
Status: NEW
Alias: CVE-2024-27082
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 2280493 2280494
Blocks:
TreeView+ depends on / blocked
 
Reported: 2024-05-15 00:08 UTC by Robb Gatica
Modified: 2024-05-15 00:08 UTC (History)
0 users

Fixed In Version: cacti 1.2.27
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Embargoed:


Attachments (Terms of Use)

Description Robb Gatica 2024-05-15 00:08:34 UTC
Cacti provides an operational monitoring and fault management framework. Versions of Cacti prior to 1.2.27 are vulnerable to stored cross-site scripting, a type of cross-site scripting where malicious scripts are permanently stored on a target server and served to users who access a particular page. Version 1.2.27 contains a patch for the issue.

https://github.com/Cacti/cacti/security/advisories/GHSA-j868-7vjp-rp9h

Comment 1 Robb Gatica 2024-05-15 00:08:49 UTC
Created cacti tracking bugs for this issue:

Affects: epel-all [bug 2280493]
Affects: fedora-all [bug 2280494]


Note You need to log in before you can comment on or make changes to this bug.