Bug 2280864 (CVE-2024-4950) - CVE-2024-4950 chromium-browser: Inappropriate implementation in Downloads
Summary: CVE-2024-4950 chromium-browser: Inappropriate implementation in Downloads
Keywords:
Status: NEW
Alias: CVE-2024-4950
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 2280866 2280867 2280868 2280869
Blocks:
TreeView+ depends on / blocked
 
Reported: 2024-05-16 18:07 UTC by Zack Miele
Modified: 2024-05-16 18:10 UTC (History)
0 users

Fixed In Version: chromium-browser 125.0.6422.60
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Embargoed:


Attachments (Terms of Use)

Description Zack Miele 2024-05-16 18:07:26 UTC
An inappropriate implementation flaw was found in the Downloads component of the Chromium browser.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=40065403

External References:

https://chromereleases.googleblog.com/2024/05/stable-channel-update-for-desktop_15.html

Comment 1 Zack Miele 2024-05-16 18:10:59 UTC
Created chromium tracking bugs for this issue:

Affects: epel-all [bug 2280866]
Affects: fedora-38 [bug 2280867]
Affects: fedora-39 [bug 2280868]
Affects: fedora-40 [bug 2280869]


Note You need to log in before you can comment on or make changes to this bug.