Bug 549725 - (nepomuk_disabled) kdebase-runtime-4.3.x : nepomuk is not supported
kdebase-runtime-4.3.x : nepomuk is not supported
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: Tracking
: 540442 541979 544308 544829 549658 550477 550478 (view as bug list)
Depends On: kde-4.4
Blocks: 549658
  Show dependency treegraph
 
Reported: 2009-12-22 08:43 EST by Rex Dieter
Modified: 2010-06-30 10:59 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-30 10:59:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2009-12-22 08:43:56 EST
Tracking bug for all nepomuk-related reported bugs in 4.3.x (< 4.3.80 anyway).

Without at least a usable backend, nepomuk is disabled in fedora and is unsupported.
Comment 1 Steven M. Parrish 2009-12-22 10:43:24 EST
*** Bug 549658 has been marked as a duplicate of this bug. ***
Comment 2 Rex Dieter 2009-12-25 09:47:28 EST
*** Bug 544308 has been marked as a duplicate of this bug. ***
Comment 3 Rex Dieter 2009-12-25 09:47:47 EST
*** Bug 544829 has been marked as a duplicate of this bug. ***
Comment 4 Rex Dieter 2009-12-25 09:48:04 EST
*** Bug 541979 has been marked as a duplicate of this bug. ***
Comment 5 Rex Dieter 2009-12-25 09:48:46 EST
*** Bug 540442 has been marked as a duplicate of this bug. ***
Comment 6 Rex Dieter 2009-12-25 09:48:58 EST
*** Bug 550478 has been marked as a duplicate of this bug. ***
Comment 7 Rex Dieter 2009-12-25 09:49:08 EST
*** Bug 550477 has been marked as a duplicate of this bug. ***
Comment 8 Kevin Kofler 2009-12-30 13:25:05 EST
*** Bug 550871 has been marked as a duplicate of this bug. ***
Comment 9 Steven M. Parrish 2010-01-12 09:31:06 EST
*** Bug 554122 has been marked as a duplicate of this bug. ***
Comment 10 Steven M. Parrish 2010-01-12 09:36:11 EST
*** Bug 554435 has been marked as a duplicate of this bug. ***
Comment 11 Rex Dieter 2010-06-30 10:59:07 EDT
Alright, kde-4.4 is here, we can close this, we kinda have to support nepomuk now.

Note You need to log in before you can comment on or make changes to this bug.