Bug 125035

Summary: vim should BuildRequires: libacl-devel, gpm-devel, libselinux-devel
Product: [Retired] Red Hat Raw Hide Reporter: Maxim Dziumanenko <dziumanenko>
Component: vimAssignee: Karsten Hopp <karsten>
Status: CLOSED RAWHIDE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-06-02 11:56:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Maxim Dziumanenko 2004-06-02 11:10:18 UTC
Description of problem:
acl, gpm, selinux headers are needed to build vim

Version-Release number of selected component (if applicable):
vim-6.2.457-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e libacl-devel gpm-devel libselinux-devel
2.rpmbuild --rebuild vim-6.2.457-1.src.rpm
3.Wait for errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Karsten Hopp 2004-06-02 11:56:12 UTC
I was already working on a vim update, so this one gets fixed faster 
than usual ;-)