Bug 125035 - vim should BuildRequires: libacl-devel, gpm-devel, libselinux-devel
Summary: vim should BuildRequires: libacl-devel, gpm-devel, libselinux-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: vim
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-02 11:10 UTC by Maxim Dziumanenko
Modified: 2007-04-18 17:08 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2004-06-02 11:56:12 UTC


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-06-02 11:10:18 UTC
Description of problem:
acl, gpm, selinux headers are needed to build vim

Version-Release number of selected component (if applicable):
vim-6.2.457-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e libacl-devel gpm-devel libselinux-devel
2.rpmbuild --rebuild vim-6.2.457-1.src.rpm
3.Wait for errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Karsten Hopp 2004-06-02 11:56:12 UTC
I was already working on a vim update, so this one gets fixed faster 
than usual ;-) 


Note You need to log in before you can comment on or make changes to this bug.