Bug 152214

Summary: USB mouse does not work on Dell Latitude D600 laptop
Product: Red Hat Enterprise Linux 3 Reporter: Dmitri Varsanofiev <redhat>
Component: kudzuAssignee: Bill Nottingham <notting>
Status: CLOSED WORKSFORME QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 3.0CC: dduffey, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-09-20 17:33:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
As requested none

Description Dmitri Varsanofiev 2005-03-26 15:23:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
After installation of RHEL on Dell Latitude D600 laptop, USB mouse does not work. Manual insmod of the usb-uhci.o fixes the situation.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RHEL onto laptop with USB mouse and PS/2 pointing device, specify PS/2 as the mouse
2. Boot
3. USB mouse does not work
  

Actual Results:  USB mouse did not work

Expected Results:  USB mouse should work

Additional info:

Manual insmod of a proper usb driver makes USB mouse to work

Comment 1 Bill Nottingham 2005-03-28 20:07:10 UTC
Please attach /etc/modules.conf.

Comment 2 Dmitri Varsanofiev 2005-03-29 02:10:10 UTC
Created attachment 112407 [details]
As requested

Comment 3 Bill Nottingham 2005-03-29 17:19:26 UTC
usb-uhci is not loaded on startup?

What version of initscripts and kernel do you have installed?

Comment 4 Bill Nottingham 2005-09-20 17:33:27 UTC
Closing, no response.