Bug 152214 - USB mouse does not work on Dell Latitude D600 laptop
USB mouse does not work on Dell Latitude D600 laptop
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kudzu (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-26 10:23 EST by Dmitri Varsanofiev
Modified: 2014-03-16 22:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-20 13:33:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
As requested (276 bytes, text/plain)
2005-03-28 21:10 EST, Dmitri Varsanofiev
no flags Details

  None (edit)
Description Dmitri Varsanofiev 2005-03-26 10:23:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
After installation of RHEL on Dell Latitude D600 laptop, USB mouse does not work. Manual insmod of the usb-uhci.o fixes the situation.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RHEL onto laptop with USB mouse and PS/2 pointing device, specify PS/2 as the mouse
2. Boot
3. USB mouse does not work
  

Actual Results:  USB mouse did not work

Expected Results:  USB mouse should work

Additional info:

Manual insmod of a proper usb driver makes USB mouse to work
Comment 1 Bill Nottingham 2005-03-28 15:07:10 EST
Please attach /etc/modules.conf.
Comment 2 Dmitri Varsanofiev 2005-03-28 21:10:10 EST
Created attachment 112407 [details]
As requested
Comment 3 Bill Nottingham 2005-03-29 12:19:26 EST
usb-uhci is not loaded on startup?

What version of initscripts and kernel do you have installed?
Comment 4 Bill Nottingham 2005-09-20 13:33:27 EDT
Closing, no response.

Note You need to log in before you can comment on or make changes to this bug.