Bug 159838

Summary: Upon graphical install X is a mess, also after text install and reboot
Product: [Fedora] Fedora Reporter: Johan Laagland <j.laagland>
Component: xorg-x11Assignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 4CC: olivier.baudron
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-08-30 12:20:34 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Johan Laagland 2005-06-08 15:44:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050504 Fedora/1.0.3-4 Firefox/1.0.3

Description of problem:
When installing the distribution from DVD the graphical display is a mess. When doing a text install and after reboot the same mess is displayed, no reasonable X screen.

Version-Release number of selected component (if applicable):
Fedora Core 4 test3 DVD

How reproducible:
Always

Steps to Reproduce:
1. reinstall using graphical install
2. reinstall using text install
3.
  

Actual Results:  The same mess on the display

Expected Results:  A good X display

Additional info:

Used video card = matrox G550 dual head, both analog an DVI possibilities have been tried with the same bad result.

Used monitor is Phlips LCD monitor type 180P2

mga driver was loaded.

Comment 1 Need Real Name 2005-06-09 03:32:28 UTC
Using video card 3D image 974 same result (a mess).  During boot sequence
switches to a white screen with no access to mouse or keyboard.

Could only use text install, gui install froze with white screen.

Comment 2 Mike A. Harris 2005-06-21 16:09:57 UTC
Johan:  Does bug #153729 adequately describe your problem?

Comment 3 Johan Laagland 2005-07-04 18:18:24 UTC
Mike, I have read the thread and recognize the input others gave. Upon FC4
release the bug was still precent. The only way to have FC4 installed was a text
installation and reboot into runlevel 3. The way I managed to have a graphical
screen was installed the latest FC3 x11-xorg files.

Comment 4 Olivier Baudron 2005-07-24 19:42:30 UTC
Can you please test patch at bug #163331

Comment 5 Olivier Baudron 2005-07-29 20:56:40 UTC
Your problem should be fixed by upgrading to xorg-x11-6.8.2-44
Can you give it a try?

Comment 6 Olivier Baudron 2005-08-30 12:20:34 UTC

*** This bug has been marked as a duplicate of 163331 ***