Bug 159838 - Upon graphical install X is a mess, also after text install and reboot
Upon graphical install X is a mess, also after text install and reboot
Status: CLOSED DUPLICATE of bug 163331
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2005-06-08 11:44 EDT by Johan Laagland
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-30 08:20:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Johan Laagland 2005-06-08 11:44:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050504 Fedora/1.0.3-4 Firefox/1.0.3

Description of problem:
When installing the distribution from DVD the graphical display is a mess. When doing a text install and after reboot the same mess is displayed, no reasonable X screen.

Version-Release number of selected component (if applicable):
Fedora Core 4 test3 DVD

How reproducible:

Steps to Reproduce:
1. reinstall using graphical install
2. reinstall using text install

Actual Results:  The same mess on the display

Expected Results:  A good X display

Additional info:

Used video card = matrox G550 dual head, both analog an DVI possibilities have been tried with the same bad result.

Used monitor is Phlips LCD monitor type 180P2

mga driver was loaded.
Comment 1 Need Real Name 2005-06-08 23:32:28 EDT
Using video card 3D image 974 same result (a mess).  During boot sequence
switches to a white screen with no access to mouse or keyboard.

Could only use text install, gui install froze with white screen.
Comment 2 Mike A. Harris 2005-06-21 12:09:57 EDT
Johan:  Does bug #153729 adequately describe your problem?
Comment 3 Johan Laagland 2005-07-04 14:18:24 EDT
Mike, I have read the thread and recognize the input others gave. Upon FC4
release the bug was still precent. The only way to have FC4 installed was a text
installation and reboot into runlevel 3. The way I managed to have a graphical
screen was installed the latest FC3 x11-xorg files.
Comment 4 Olivier Baudron 2005-07-24 15:42:30 EDT
Can you please test patch at bug #163331
Comment 5 Olivier Baudron 2005-07-29 16:56:40 EDT
Your problem should be fixed by upgrading to xorg-x11-6.8.2-44
Can you give it a try?
Comment 6 Olivier Baudron 2005-08-30 08:20:34 EDT

*** This bug has been marked as a duplicate of 163331 ***

Note You need to log in before you can comment on or make changes to this bug.