Bug 20008

Summary: Gnorpm continues crash
Product: [Retired] Red Hat Linux Reporter: vpqro
Component: gnorpmAssignee: Jeff Johnson <jbj>
Status: CLOSED ERRATA QA Contact: Dale Lovelace <dale>
Severity: high Docs Contact:
Priority: high    
Version: 7.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i586   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-10-29 20:35:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description vpqro 2000-10-29 20:35:50 UTC
Gnorpm version 0.95-1.4 crashes like elder versions with segmentation fault
when opening .rpm files on disk

Comment 1 Jeff Johnson 2000-10-30 18:26:42 UTC
Without knowing what version of rpm installed, I can't tell what the problem is.

Meanwhile look for a gnorpm-0.95.1-5 errata which will almost certainly fix this
problem.
You should also upgrade to rpm-3.0.5 (5 packages) if you are using Red Hat 6.x