Bug 20008 - Gnorpm continues crash
Summary: Gnorpm continues crash
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm
Version: 7.0
Hardware: i586
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-29 20:35 UTC by vpqro
Modified: 2005-10-31 22:00 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-10-29 20:35:52 UTC


Attachments (Terms of Use)

Description vpqro 2000-10-29 20:35:50 UTC
Gnorpm version 0.95-1.4 crashes like elder versions with segmentation fault
when opening .rpm files on disk

Comment 1 Jeff Johnson 2000-10-30 18:26:42 UTC
Without knowing what version of rpm installed, I can't tell what the problem is.

Meanwhile look for a gnorpm-0.95.1-5 errata which will almost certainly fix this
problem.
You should also upgrade to rpm-3.0.5 (5 packages) if you are using Red Hat 6.x


Note You need to log in before you can comment on or make changes to this bug.