Bug 5811

Summary: NE2000 on Redhat 6.1 (Network Install)
Product: [Retired] Red Hat Linux Reporter: csjunior
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.1CC: csjunior, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-20 16:30:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description csjunior 1999-10-10 19:53:44 UTC
Hi

I have the problem on install the redhat 6.1 on network
install.
My network adapter is a PCI NE2000, but the module not is in
network image.
Why I do in this case?

Thanks

Claudio Jr.

Comment 1 Jay Turner 1999-10-11 12:17:59 UTC
The NE2000 module is indeed in the installer image.  If it is not
getting loaded automatically, then you will want to run in the
installer in expert mode and specify your hardware manually.  To run
the installer in expert mode, just type "expert" at the boot prompt.
Reopen this bug if you continue to have problems.

Comment 2 csjunior 1999-10-12 20:50:59 UTC
Hi

Yes, on my test I load the module with the expert mode on install of
redhat 6.1, but there is the option of ne2000 and pci ne2000 on normal
install of redhat 6.1.
It is a bug?

------- Additional Comments From   10/17/99 13:05 -------
"NE1000, NE2000, and compatible" option doesn't work on my isa-NE2000-
card, here's the error:

"/tmp/ne.o: init_module: Device or resource busy"

Redhat 6.0 ftp-installation worked just fine. The card is from Edimax
and plug'n'play is off and it works on 6.0. Haven't tried the expert
mode yet, but defining the settings(irq, resource) didn't help.

Comment 3 Jay Turner 1999-10-20 16:30:59 UTC
*** This bug has been marked as a duplicate of 5521 ***