Bug 621360

Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: _cairo_xlib_surface_reset: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Richard M Madsen <rmmadsen>
Component: gnome-panelAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: notting, rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:0079f2b4dcbae09804d7671b6984aa8dd898dd7d
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-08-09 17:33:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Richard M Madsen 2010-08-04 20:28:15 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=24
component: gnome-panel
crash_function: _cairo_xlib_surface_reset
executable: /usr/libexec/wnck-applet
global_uuid: 0079f2b4dcbae09804d7671b6984aa8dd898dd7d
kernel: 2.6.32.16-150.fc12.i686.PAE
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Richard M Madsen 2010-08-04 20:28:17 UTC
Created attachment 436657 [details]
File: backtrace

Comment 2 Bill Nottingham 2010-08-09 17:33:10 UTC

*** This bug has been marked as a duplicate of bug 622543 ***