This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 622543 - [abrt] crash in gnucash-2.2.9-4.fc12: _cairo_xlib_surface_reset: Process /usr/bin/gnucash-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in gnucash-2.2.9-4.fc12: _cairo_xlib_surface_reset: Process /usr...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: cairo (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Benjamin Otte
Fedora Extras Quality Assurance
abrt_hash:5db730cf17265dfbad26d79ce89...
:
: 613053 621360 621361 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-09 13:13 EDT by Richard M Madsen
Modified: 2010-09-10 23:31 EDT (History)
2 users (show)

See Also:
Fixed In Version: cairo-1.10.0-1.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-10 23:31:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (88.80 KB, text/plain)
2010-08-09 13:13 EDT, Richard M Madsen
no flags Details

  None (edit)
Description Richard M Madsen 2010-08-09 13:13:43 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnucash bin
comment: Changing active application from gnucash to Open Office spreadsheet.
component: gnucash
crash_function: _cairo_xlib_surface_reset
executable: /usr/bin/gnucash-bin
global_uuid: 5db730cf17265dfbad26d79ce894ce86ca8ccb14
kernel: 2.6.32.16-150.fc12.i686.PAE
package: gnucash-2.2.9-4.fc12
rating: 4
reason: Process /usr/bin/gnucash-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Richard M Madsen 2010-08-09 13:13:46 EDT
Created attachment 437654 [details]
File: backtrace
Comment 2 Bill Nottingham 2010-08-09 13:33:04 EDT
*** Bug 613053 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2010-08-09 13:33:10 EDT
*** Bug 621360 has been marked as a duplicate of this bug. ***
Comment 4 Bill Nottingham 2010-08-09 13:33:25 EDT
*** Bug 621361 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2010-09-07 20:07:27 EDT
cairo-1.10.0-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/cairo-1.10.0-1.fc14
Comment 6 Fedora Update System 2010-09-07 23:17:30 EDT
cairo-1.10.0-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update cairo'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/cairo-1.10.0-1.fc14
Comment 7 Fedora Update System 2010-09-10 23:31:18 EDT
cairo-1.10.0-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.