Bug 86305

Summary: RFE: upgrade squid to 2.5.STABLE2
Product: [Retired] Red Hat Linux Reporter: Michael Young <m.a.young>
Component: squidAssignee: Jay Fenlason <fenlason>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: drjohnson1, jfeeney
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-07-14 10:36:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Michael Young 2003-03-19 09:43:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.0.1) Gecko/20020921
Netscape/7.0

Description of problem:
It is probably far to late in the release cycle to suggest this, but squid
2.5.STABLE2 has been released. It contains additional bugfixes over your
2.5.STABLE1-2 package, including a crash on exit bug (which annoys me at least),
and several other fixes.

Comment 1 d. johnson 2003-04-10 15:51:54 UTC
http://www.squid-cache.org/Versions/v2/2.5/bugs/ at this time has 6 patches for
2.5.stable2.

Comment 2 Michael Young 2003-07-14 10:36:59 UTC
Rawhide now has a later version.