Bug 91162

Summary: Printer browsing does not work...
Product: [Retired] Red Hat Linux Reporter: Jim Gettys <jim.gettys>
Component: redhat-config-printerAssignee: Tim Waugh <twaugh>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:53:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jim Gettys 2003-05-19 15:32:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030502
Debian/1.2.1-9woody3

Description of problem:
Can't see printers being offered from CUPS servers; browsing isn't
working.


Version-Release number of selected component (if applicable):
redhat-config-printer-0.6.53.1

How reproducible:
Always

Steps to Reproduce:
1. Install fresh redhat 9; enable firewall when requested
2. configure a printer and export it for public use.
3. Look for that printer from another machine.
    

Actual Results:  No printer is visible.

Expected Results:  Printer should be visible from another machine.

Additional info:

Best guess is that the firewall was inhibiting the browse
packets to/from cups, so no printers are seen.

I've since turned off the firewall "feature", and things work.

Services such as this need some way to enable the right ports.

Comment 1 Tim Waugh 2003-05-19 17:33:07 UTC

*** This bug has been marked as a duplicate of 90946 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:53:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.