Bug 91162 - Printer browsing does not work...
Printer browsing does not work...
Status: CLOSED DUPLICATE of bug 90946
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-printer (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-19 11:32 EDT by Jim Gettys
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Gettys 2003-05-19 11:32:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030502
Debian/1.2.1-9woody3

Description of problem:
Can't see printers being offered from CUPS servers; browsing isn't
working.


Version-Release number of selected component (if applicable):
redhat-config-printer-0.6.53.1

How reproducible:
Always

Steps to Reproduce:
1. Install fresh redhat 9; enable firewall when requested
2. configure a printer and export it for public use.
3. Look for that printer from another machine.
    

Actual Results:  No printer is visible.

Expected Results:  Printer should be visible from another machine.

Additional info:

Best guess is that the firewall was inhibiting the browse
packets to/from cups, so no printers are seen.

I've since turned off the firewall "feature", and things work.

Services such as this need some way to enable the right ports.
Comment 1 Tim Waugh 2003-05-19 13:33:07 EDT

*** This bug has been marked as a duplicate of 90946 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:53:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.