Bug 91162 - Printer browsing does not work...
Summary: Printer browsing does not work...
Status: CLOSED DUPLICATE of bug 90946
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-printer
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-19 15:32 UTC by Jim Gettys
Modified: 2007-04-18 16:53 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-21 18:53:10 UTC


Attachments (Terms of Use)

Description Jim Gettys 2003-05-19 15:32:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030502
Debian/1.2.1-9woody3

Description of problem:
Can't see printers being offered from CUPS servers; browsing isn't
working.


Version-Release number of selected component (if applicable):
redhat-config-printer-0.6.53.1

How reproducible:
Always

Steps to Reproduce:
1. Install fresh redhat 9; enable firewall when requested
2. configure a printer and export it for public use.
3. Look for that printer from another machine.
    

Actual Results:  No printer is visible.

Expected Results:  Printer should be visible from another machine.

Additional info:

Best guess is that the firewall was inhibiting the browse
packets to/from cups, so no printers are seen.

I've since turned off the firewall "feature", and things work.

Services such as this need some way to enable the right ports.

Comment 1 Tim Waugh 2003-05-19 17:33:07 UTC

*** This bug has been marked as a duplicate of 90946 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:53:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.