Bug 963476

Summary: Build keybinder against gtk-3 and or provide it as a seperate package
Product: [Fedora] Fedora Reporter: Jóhann B. Guðmundsson <johannbg>
Component: keybinderAssignee: hannes <johannes.lips>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: johannes.lips, karlthered, py
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-08-01 06:20:33 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Keybinder 3.0 spec none

Description Jóhann B. Guðmundsson 2013-05-15 21:07:18 UTC
Description of problem:

Is there any specific reason that keybinder is only compiled againt gtk+2? 

According to https://github.com/engla/keybinder we could be shipping both gtk+2 keybinder and gtk+3 keybinder



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jóhann B. Guðmundsson 2013-05-15 21:09:42 UTC
Created attachment 748513 [details]
Keybinder 3.0 spec

I threw together 3.0 spec which seems to work but note I'm not a packager nor an expert on keybinder so please review since more likely then not it needs tweaking ;)

Comment 2 hannes 2013-05-16 06:38:53 UTC
*** Bug 948293 has been marked as a duplicate of this bug. ***

Comment 3 Pierre-Yves Luyten 2013-07-29 23:57:54 UTC
There was an old review request: 866312

Comment 4 Pierre-Yves Luyten 2013-08-01 06:20:33 UTC
Other ticket is now done, marking this one duplicate.

Jóhann: I think you also worked on FinalTerm SRPM? Do you want to maintain the latter?

*** This bug has been marked as a duplicate of bug 866312 ***